Handylader 2

Da nun die Vortests abgeschlossen sind, ist nun auch klar, welche Komponenten in den neuen Lader kommen.

ein grobes Schema

Was soll der neue eigentlich können:

  • effizient die Wechselspannung vom Nabendynamo in nutzbare Gleichspannung zu wandeln
  • Bereitstellung eines Puffers um in Pausen das Handy weiterbetreiben zu können
  • Lademöglichkeit für weitere Geräte, wie BT-Headset und ActionCam
  • Füllstandsanzeige des Puffers
  • Wahlmöglichkeit auch mal ein Gerät ohne zwischengeschalteten Puffer zu betreiben/laden
  • Anschluß zum Laden des Puffers an einem netzgebundenem Ladegeräte
  • Option für den Anschluß eines Solarmoduls zum zusätzlichen Füllen des Puffers – wird aber nur umgesetzt, wenn der Ertrag vom Nabendynamo generell zu gering
  • alles zusammen in ein ordentliches Gehäuse und nicht wieder in ne „Seifendose“
aktueller Stand

Teileliste:

  • 2 680µF/16V
  • 4 Schottkydioden
  • 3 LowEsr Elkos 2200µf/16V
  • Lochrasterplatine
  • Stepdown Wandler 6V-40V zu 5V
  • LiPo Lader
  • Platine für Powerbank mit Display – zu finden beim freundlichen Chinese
  • 7 Akkuzellen 18650 mit je ca. 2000mAh(zu finden in einer einfachen Powerbank)
  • Gehäuse, Schalter, USB Buchsen, DC-Einbaubuchsen

Da hier noch eine Powerbank rumfliegt, die eine defekte Ladeplatine hat, wird der 5000mAh Akku zusätzlich angeschlossen. Ich habe also einen Puffer von ca. 19000mAh. Dies reicht für fast 4 Ladungen des Handys(Gigaset GS270+ mit 5000mAh Akku) Wohlgemerkt: wenn der Nabendynamo garnichts liefert.

5 Tagestouren sind damit also völlig problemlos abzudecken, denn selbst wenn der Handyakku nur 1 Tag hält(hält bei Nutzung im Alltag etwa 4 Tage) ist erst am 5. Tag Panik angesagt.

Heute habe ich nun den Gleichrichter mit der Powerbankplatine mit Display und einer 18650 Zelle und dem Gehäuse verheiratet. Nun fehlt nur noch der Schalter und die Buchse zur Verbindung mit dem Kabel zum Nabendynamo. Eine erste Testfahrt war zwar erstmal enttäuschend, aber ich schiebe es erstmal auf einen Anzeigefehler. Beim Strart war die Anzeige zum Ladezustand bei 0%, nach ca. 5km immernoch. Ich messe vor und nach der nächsten Fahrt die genaue Akku-Spannung. Dann weiß ich mehr.

Ich bin schlauer… Die Platine mit Display hat ein Problem – wenn ich lade merkt die nicht, dass sich die Akku-Spannung geändert hat, eine kurze Trennung der Verbindung zum Akku hat die Anzeige zu den richtigen Werten geändert. Ich habe nun einen Taster mit öffnendem Kontakt dazwischengesetzt. Da ich ohnehin keine durchgehende Anzeige brauche ist das eine für mich akzeptable Lösung.

40 min Radfahren hat die einzelne Zelle 20% geladen. Am Wochende mache ich ne 2 stündige Radtour, da allerdings mit angeschlossenem Handy

Wird fortgesetzt…

Dieser Beitrag wurde unter Fahrrad veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.